Saturday, December 4, 2010

Little did I know...

...I actually DID get my 'official' post done today, as there are no prompts on the weekends. Who knew!

Just to give you a little update, the Comcast technician arrived at around 10:30, and by 11, I was up and running. My modem was bad, and so he replaced it. Unfortunately for me, the modem I had was mine (as opposed to Comcast's) and I got it when I bought my first laptop and Stud's desktop. It was a bundled deal from Circuit City at the time. Because there wasn't a problem with 'their' equipment, I'll have to pay a $49.99 service fee for having the tech come out to my house. Also, now that I have a Comcast modem, I have to pay a $5 a month fee to rent their modem. What a crock o' shit! I can go buy a brand new modem for about $50, instead of paying Comcast an extra $60 a year for theirs. I made sure that if I did decide to buy my own modem, I wouldn't be stuck paying the rental fee all year. I was assured that I only had to pay it for the months I used it. But, I will have to return it to a Comcast store myself, or pay AGAIN to have someone come out and pick it up. BS, I tell ya! The only upside I can see it that if anything goes wrong with their modem, they will replace it for free. I'm going to have to give this some thought.

2 comments:

Pissed Off said...

Buying a modem that lasts is a lot cheaper than paying the $50 a month and next time you will know how to fix the problem yourself. I vote for buying one!

Jason, as himself said...

The price we pay!